Google Chrome is the most popular web browser in the world, and is used by more than 65%. web users. Their number is estimated at two billion people. So it is not surprising that any vulnerability in this application can have very serious consequences.

Watch the video
Flagship smartphone killer? Realme GT can spoil a lot [TOPtech]

This is also the case for the CVE-2021-30561 vulnerability, whose existence has been officially confirmed by Google. luka typu 0 daysand he is one It was announced before the patch update was released. This means that hackers can use it to attack users of older versions of Chrome. In this particular case, the problem is with the JavaScript V8 engine, which is the heart of the browser.

Do you use google chrome? Check if the owner of the current version of the browser

The mentioned vulnerability has already been fixed in the latest version of Chrome (91.0.4472.164). To check if we are using it, please do the following:

1) Click on the three dots in the upper right corner of the browser

2) Click on the “Settings” section.

Google Chrome Google Chrome

3) Click on the “About Chrome” section.

4) Check your browser version.

Google ChromeGoogle Chrome Google Chrome

5) If you have an older version of Chrome, the browser should be updated automatically.

READ  Store updates in League of Legends. What are the game changes in Patch 11.4?